Meadowbrook SupportEurekaLab EurekaLab SoftwareGetting Started with Adobe Illustrator's Curvature Tool for Laser Cutting

Getting Started with Adobe Illustrator's Curvature Tool for Laser Cutting

Before you begin, Adobe Illustrator needs to be Installed on your computer.

Go to help.meadowbrook-ma.org for those instructions.

Open Adobe Illustrator on your computer.

In the top-left, click Create New...

  1. Click on Web
  2. Call the file "Your-Name" Fish (for example: Ms Fisher Fish)
  3. Give it a width and height of 24 inches and 12 inches.
  4. Color Mode should be RGB Color.
  5. Click Create.

 

Setting up the Essentials Classic Workspace

In order to have all the drawing tools you'll want, set up your new document with the Essentials Classic Workspace.

Click on Window menu -> Workspace -> Essentials Classic

In your new document, you will learn to draw a fish, like the one above. Look at this image as we progress through the exercise.

The fish has many curves, so we will start with the curvature tool.

Click on the curvature tool in the menu  (Keyboard shortcut: Shift + ` ) (The ` key is on the top-left of your keyboard next to the number 1). Move your cursor onto the white paper where you want the center of the tail to go. Your cursor will look like the curvature tool with an * next to it. That means it's ready to start placing anchor points for your path.

1) Click and let go to place the first point.

2) Move your mouse up to where you want the curve to go and click a second time.

3) Move your mouse to the top of the tail and click a third time.

4) Move your mouse back down and click again.

5) For the fifth point, you want the line to be straight, so DOUBLE-CLICK on that location to make a straight line.

Continue drawing your fish, clicking each time you want to make it curve in a different direction. Don't worry about getting it perfect as you can edit it later.

If you make a mistake, type command-z to "undo" the last click and then keep drawing the curve.

In the above example, there are 17 clicks, one for each anchor point.

The final anchor point should match up to the first one in your curve and the cursor will have a small circle next to it, as in the picture above, to show that you are closing the shape.

 

After making a drawing, you can easily edit it. Use the selection tool (type V) to resize or move your fish. Use the direct selection tool (type A) to edit the points or curves of your fish looks. Try both to see the difference.

Select the direct selection tool (type A). Click on the fish outline to see all the anchors.

When you click on an anchor, it turns into a blue filled square and then you can move it. It also has two handles (the lines that extend from the anchor.) These adjust the shape of the curve.

Click on a curved anchor. Change a curved anchor to a straight one using the Convert option, under properties.

If you have an anchor you want to delete, click on it to make it solid blue, then use the delete option under properties. This will keep the path intact but take out a curve. Below I removed an extra one from the top section of the tail.

A completed outline. Now add curves on the fins and for the scales.

1) Zoom into the top tail section, using two fingers on your track pad, or your space bar to access the hand tool. Separate your two fingers to zoom in, and drag them on the track pad to move the view window. (Keyboard shortcuts for zoom are command + and command -).

2) Select the curvature tool again (SHIFT + `) and draw a new curve inside the tail. You won't close this and make it a shape, but rather will simply leave it a curved line. When you finish drawing, select the ESC key to stop drawing the curve.

3) Remember you can always select the direct selection tool (A) to edit the curve after you draw it.

Use the above three tools repeatedly to complete the fins and the scales of the fish.

Next we will do the head of the fish.

The head needs a curve to outline it. When drawing the curve, it cannot touch the existing curve of the fish's body. After drawing a shorter curve, like above, we can then proceed to edit it to intersect with the body.

Use the direct selection tool to click on the top anchor of the curve, until it is solid blue. Then drag that point to reshape the curve to intersect with the path of the fish's body. Illustrator shows you when they intersect.

Repeat the above steps for the mouth. First draw the mouth not touching the edge, then adjust it to intersect the fish's border.

Select the Ellipse Tool by typing L or hold down control key and click on whatever shape is there to display the drop-down menu of options.

Draw an ellipse for the outside of the eye. When finished, draw a second one inside the first. Type V for the Selection Tool. When the smaller part of the eye is selected, like above, change the stroke and fill colors by clicking on the interchange arrow. This will make the fill black and the stroke white.

The third part of the eye is its white center.

  1. Type L for ellipse.
  2. Flip the fill and stroke color
  3. Draw a third circle, inside the black one.

Make a fin using the curvature tool (SHIFT + `).

Connect the start to the finish, to complete the shape.

It will sit "on top" of the fish and overlap it. This is OK.

Direct Select (V) the drawn fin,  like in the image above.

Object -> Arrange -> Send to Back

Finished Result:

Next, turn the fish outline into a line the lasercutter can cut. You do this by:

1) Hold down the SHIFT KEY

2) click on the both the path of the fish and the fin, so that they both turn blue.

3) Select the  Shape Builder (Shift M) tool.

4) Drag your mouse over each section of the fin and fish body, so they all turn gray.

Turn this image into a lasercutting file, with the outline cut out of wood. To do this you need to make the outline of the fish a vector cutting line and the rest of the image will be engraved.

The outline of the fish needs to be .1pt in order to cut on the laser cutter.

1) Use Selection Tool (V)

2) Click on fish outline to select it. Only the outline will turn blue.

3) Next to Stroke, type in .1pt and make sure the stroke color is black.

Adobe Illustrator does NOT save your file for you!

File -> Save As...

1) Save the file in your Documents Folder on your computer

2) Give it a good name, which is one with your own name in it, so Ms. Fisher will know whose file it belongs to.

3) Click Save

4) In the second window, click OK.

Submit your file for laser cutting using these steps

1) Upload your newly created adobe file to google drive. (Ask a teacher if you need help with this step.)

2) Share the file with laser@meadowbrook-ma.org and copy the link by clicking Get sharable link

3) Click Copy link

4) Click Send

To request that this file be lasercut, complete the online request form for the EurekaLab:  bit.ly/mbrequest

0 Comments

Add your comment

E-Mail me when someone replies to this comment